<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<!-- Mobile Specific Metas
================================================== -->

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Kingsmen Fall To Banana Slugs In Home Opener - The Echo</title>

<meta name="google-site-verification" content="H7uohTtX2Pbj3rQb8OzyZzos6FT1GBJvP0j58g1yRSc" />

<link rel="stylesheet" href="https://www.cluecho.com/wp-content/themes/avenue/style.css" type="text/css" />
<link rel="stylesheet" href="https://www.cluecho.com/wp-content/themes/avenue/js/colorbox/colorbox.css" type="text/css" />

<link rel="stylesheet" href="https://www.cluecho.com/wp-content/themes/avenue/css/responsive.css" type="text/css" />	




<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kingsmen Fall To Banana Slugs In Home Opener - The Echo" />
<meta property="og:description" content="The sun was beaming down and the crowd was lively at the Poulson Tennis Courts as the California Lutheran University men’s tennis team took on a highly ranked University of California at Santa Cruz side on Saturday Feb. 17. “I was looking for the team to compete well individually and be cohesive as a team,” [&amp;hellip" />
<meta property="og:url" content="https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/" />
<meta property="og:site_name" content="The Echo" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-19T19:35:55+00:00" />
<meta property="og:image" content="https://www.cluecho.com/files/2015/09/Screen-Shot-2015-09-15-at-1.57.17-PM.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="https://www.cluecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="https://www.cluecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Kingsmen Fall To Banana Slugs In Home Opener Comments Feed" href="https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/feed/" />
<link rel='stylesheet' id='tc-portfolio-css'  href='https://blogs.callutheran.edu/echo/wp-content/plugins/tc-portfolio/assets/css/tc-portfolio-style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://blogs.callutheran.edu/echo/wp-content/plugins/tc-portfolio/vendors/magnific-popup/magnific-popup.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cluecho.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.cluecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.cluecho.com/wp-content/themes/avenue/js/jcarousellite_1.0.1.pack.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.cluecho.com/wp-content/themes/avenue/js/jquery.nivo.slider.pack.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.cluecho.com/wp-content/themes/avenue/js/colorbox/jquery.colorbox-min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AvenueVars = {"ajaxUrl":"https:\/\/www.cluecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cluecho.com/wp-content/themes/avenue/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='https://blogs.callutheran.edu/echo/wp-content/plugins/tc-portfolio/assets/js/tc-custom.js?ver=4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cluecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cluecho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1" />
<link rel='shortlink' href='https://www.cluecho.com/?p=9315' />

<script type='text/javascript'>
jQuery(window).load(function() {
	// Implementation of Nivo Slider
    jQuery('#slider').nivoSlider({
		effect: 'slideInRight',
		pauseTime: '3000',
        controlNavThumbs: true,
        controlNavThumbsFromRel: true,
        directionNav: false,
        directionNavHide: false,
        captionOpacity: false
	});

	jQuery('.nivo-control').each(function() {
		jQuery('<div class="overlay">').appendTo(this);
	});
});
</script>

<style type='text/css'>
body { background:#F6F6F6 url('https://www.cluecho.com/wp-content/themes/avenue/images/patterns/pattern6.png') repeat; }
.arrows { color:#3b17ed; }
.block-arrows, .block-arrows a { color:#3b17ed; }
.meta-arrow { font-size:16px; color:#3b17ed; }
.tweets a, .textwidget a { color:#3b17ed; }

@media only screen and (min-width: 480px) and (max-width: 767px) {
	body { background: url('https://www.cluecho.com/wp-content/themes/avenue/images/wrapper-bg-420.png') repeat-y center,
				#F6F6F6 url('https://www.cluecho.com/wp-content/themes/avenue/images/patterns/pattern6.png') repeat;
			
	}
}

@media only screen and (max-width: 479px) {
	body { background: url('https://www.cluecho.com/wp-content/themes/avenue/images/wrapper-bg-300.png') repeat-y center,
				#F6F6F6 url('https://www.cluecho.com/wp-content/themes/avenue/images/patterns/pattern6.png') repeat;
			
	}
}

</style>

</head>

<body class="single single-post postid-9315 single-format-standard">
	<a name='top'></a>
	
	<!-- BEGIN WRAPPER -->
	<div id="wrapper" class="responsiveX Off">
		
		<!-- BEGIN HEADER-TOP -->
		<div class="menu-housekeeping-menu-container"><ul id="menu-housekeeping-menu" class="topNav"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="http://www.cluecho.com">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.cluecho.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.cluecho.com/advertising/">Advertising</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.cluecho.com/contact/">Contact</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://www.cluecho.com/jobs/">Jobs</a></li>
</ul></div>		<!-- END HEADER-TOP -->
	
		<!-- BEGIN WRAPPER-CONTENT -->
		<div id="wrapper-content">
		
			<!-- BEGIN HEADER -->
			<div id="header">
				
				<!-- BEGIN HEADER-MIDDLE -->
				<div id="header-middle">
					
					<div id="logo">
												<a href='https://www.cluecho.com'><img src="http://blogs.callutheran.edu/echo/files/2017/05/ScreenShot2017-05-11at11.22.00AM.png" alt="The Echo" /></a>
					</div>
					
										
				</div>
				<!-- END HEADER-MIDDLE -->
				
				<!-- BEGIN WRAPPER-NAVIGATION -->
				<div id="wrapper-navigation">
				
					<div id="navigation">
						<div class="menu-section-navigation-menu-container"><ul id="menu-section-navigation-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.cluecho.com">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.cluecho.com/category/news/">News</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.cluecho.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.cluecho.com/category/features/">Features</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.cluecho.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1426"><a href="https://www.cluecho.com/videos/">Multimedia</a></li>
<li id="menu-item-8965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8965"><a href="https://www.cluecho.com/category/eleco/">El Eco</a></li>
</ul></div>					</div>
				
				</div>
				<!-- END WRAPPER-NAVIGATION -->
			
			</div>
			<!-- END HEADER -->
			
			<!-- BEGIN MAIN -->
			<div id="main">
			
								
								
				<div class="post-heading">
					<h1>Kingsmen Fall To Banana Slugs In Home Opener</h1>
										<span class="heading-date">February 19, 2018</span>
									</div>
				
								
								
																				
				<div class="post-entry">
										
					<p>The sun was beaming down and the crowd was lively at the Poulson Tennis Courts as the California Lutheran University men’s tennis team took on a highly ranked University of California at Santa Cruz side on Saturday Feb. 17.</p>
<p>“I was looking for the team to compete well individually and be cohesive as a team,” Head Coach Mike Gennette said.</p>
<p>Although the results did not show as much, the Kingsmen were able to extend many of the matchups into the third set, but ultimately fell in all matches but one.</p>
<p>“We definitely didn’t perform overall as a team like we were hoping to,” Gennette said.</p>
<p>The one match that went in favor of the violet and gold was to sophomore Sebastian Ariza, who was able to win his matchup 6-3, 2-6. He finished off the match with a 10-7 win in the tiebreaker.</p>
<p>“I was nervous at the beginning. Last year, it was a really tough match, so I kind of had that on my mind. But I used the nervousness to motivate me,” Ariza said.</p>
<p>Many of the games were not going as they had wished, but throughout the whole contest, the Kingsmen and the crowd stuck with their players.</p>
<p>“I thought we did a decent job with that [supporting teammates] considering that we were losing the match from the beginning,” Gennette said.</p>
<p>Another player who received attention on his court was junior Michael Sulahian. Sulahian was able to take his match to the third and final tiebreaker, but fell just short of collecting the teams second win of the day.</p>
<p>“I got a little down after losing the second set, so I’ve just got to play it one at a time and keep my head up,” Sulahian said.</p>
<p>Following the match, there were a few things Gennette said he wants his team to focus on in the upcoming practices, “Our conditioning is subpar, so we’re going to be improving our conditioning. We are also going to be changing our priorities at practice to focus more on doubles and net play.”</p>
<p>The Kingsmen team motto for the year is “one percent better” according to Gennette, and that’s what they will look to do next Wednesday at 3 p.m. when they invite Brandeis University to the Poulson Tennis Courts as they look to get back to winning ways.</p>
<p>Gabe Naudin<br />
<strong>Reporter</strong></p>
										
					<div class='clear'></div>
				</div>
				
								<div class='post-share'>
										<div class='twitter-share share-widget'>
						<a href="http://twitter.com/share" class="twitter-share-button" data-text='Kingsmen Fall To Banana Slugs In Home Opener' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
															<div class='facebook-share share-widget'>
						<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=https%3A%2F%2Fwww.cluecho.com%2F2018%2F02%2Fkingsmen-fall-banana-slugs-home-opener%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>
					</div>
																																							</div>
								
				<div class="post-meta">
					 
					<div class="post-meta-tags"></div>
										
					 
					<div class="post-meta-cats"><strong>POSTED IN</strong> <span class="meta-arrow">&raquo;</span> <a href="https://www.cluecho.com/category/sports/" rel="category tag">Sports</a></div>
						
				</div>
				
				
								
				
																
				<div id="comments">
				
						
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="no-comments">Comments are closed.</p>

	
					
				</div>
				
							
			</div>
			<!-- END MAIN -->
			
			<!-- BEGIN SIDEBAR -->
			<div id="sidebar">
			
				<div class="widget"><form method="get" id="searchform" action="https://www.cluecho.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="https://www.cluecho.com/wp-content/themes/avenue/images/search-button.png" value="" id="search-button">
</form></div><div class="widget">		<!-- BEGIN WIDGET -->
				<div class="social-item">
			<a href='https://www.cluecho.com/feed/'><img src="https://www.cluecho.com/wp-content/themes/avenue/images/rss-big.png" alt="RSS"  width='32' height='32' /></a>

			<span class="social-count">Subscribe</span>
			<span class="social-descrip">to RSS Feed</span>
		</div>
		
						<div class="social-item">
			<a href='http://twitter.com/'><img src="https://www.cluecho.com/wp-content/themes/avenue/images/twitter-big.png" alt="Twitter"  width='32' height='32' /></a>
						<span class="social-count">356</span>
			<span class="social-descrip">Followers</span>
					</div>
				
				<div class="social-item last">
						
			<a href='https://www.facebook.com/cluecho'><img src="https://www.cluecho.com/wp-content/themes/avenue/images/facebook-big.png" alt="Facebook"  width='32' height='32' /></a>
			
			<span class="social-count">455</span>
			<span class="social-descrip">Fans</span>
		</div>
				<!-- END WIDGET -->
		</div><div class="widget"><h3 class="widget-title">Find us on Facebook</h3>		<!--iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fcluecho&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height: 260px;" allowTransparency="true" class='fb-iframe"'></iframe-->
		<iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fcluecho&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  height: 260px;" allowTransparency="true"  class="fb-iframe-widget" id="fb-iframe-widget"></iframe>
		</div><div class="widget"><h3 class="widget-title">Recent Tweets</h3>
		<ul id="tweets" class="tweets">
						<li class="tweet">
				<span class="tweet-text">
				Keep up to date with events on and off campus by following The Echo! Check us out on Facebook and Instagram #news… https://t.co/pvtPjYIIsa				</span>
								<a href="http://twitter.com/CLUEchonews/statuses/963631091876876289" class="jtwt_date">6 days ago </a>
			</li>
						<li class="tweet">
				<span class="tweet-text">
				Make sure to take note of the DISCOUNT in the paper this week! 10% off the entire bill for CLU faculty and students! https://t.co/u0XriO1cTJ				</span>
								<a href="http://twitter.com/CLUEchonews/statuses/963519471791980544" class="jtwt_date">7 days ago </a>
			</li>
						<li class="tweet">
				<span class="tweet-text">
				The Super Bowl is a few days away, so be sure to check out this preview to find out who’s playing and why you shoul… https://t.co/JhC1ZsI5eM				</span>
								<a href="http://twitter.com/CLUEchonews/statuses/959116798779056128" class="jtwt_date">3 weeks ago </a>
			</li>
						<li class="tweet">
				<span class="tweet-text">
				If you forgot to pick up a paper today, check out https://t.co/lhQhsMd6DF to find all the articles! #CLUnews #TheEcho				</span>
								<a href="http://twitter.com/CLUEchonews/statuses/958561572703453186" class="jtwt_date">3 weeks ago </a>
			</li>
					</ul>
		<p class='follow-message'><a href='http://twitter.com/CLUEchonews'>Follow us on Twitter</a></p>
		<!--div class="twitter-box">
			<div class="twitter-holder">
				<div class="b">
					<div class="tweets-container" id="tweets_tweets-widget-2">
						<ul id="jtwt">
														<li class="jtwt_tweet">
								<p class="jtwt_tweet_text">
								Keep up to date with events on and off campus by following The Echo! Check us out on Facebook and Instagram #news… https://t.co/pvtPjYIIsa								</p>
																<a href="http://twitter.com/CLUEchonews/statuses/963631091876876289" class="jtwt_date">6 days ago </a>
							</li>
														<li class="jtwt_tweet">
								<p class="jtwt_tweet_text">
								Make sure to take note of the DISCOUNT in the paper this week! 10% off the entire bill for CLU faculty and students! https://t.co/u0XriO1cTJ								</p>
																<a href="http://twitter.com/CLUEchonews/statuses/963519471791980544" class="jtwt_date">7 days ago </a>
							</li>
														<li class="jtwt_tweet">
								<p class="jtwt_tweet_text">
								The Super Bowl is a few days away, so be sure to check out this preview to find out who’s playing and why you shoul… https://t.co/JhC1ZsI5eM								</p>
																<a href="http://twitter.com/CLUEchonews/statuses/959116798779056128" class="jtwt_date">3 weeks ago </a>
							</li>
														<li class="jtwt_tweet">
								<p class="jtwt_tweet_text">
								If you forgot to pick up a paper today, check out https://t.co/lhQhsMd6DF to find all the articles! #CLUnews #TheEcho								</p>
																<a href="http://twitter.com/CLUEchonews/statuses/958561572703453186" class="jtwt_date">3 weeks ago </a>
							</li>
													</ul>
					</div>
				</div>
			</div>
			<span class="arrow"></span>
		</div><!-- end of twitter box -->
		</div><div class="widget">		<!-- BEGIN WIDGET -->
		<h3 class="widget-title">Recent Posts</h3>		
				
							
				<div class="block-item-small">
												<div class="block-image"><a href='https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/' title='Kingsmen Fall To Banana Slugs In Home Opener'><img src="https://www.cluecho.com/files/2015/09/Screen-Shot-2015-09-15-at-1.57.17-PM-50x50.png" alt="Kingsmen Fall To Banana Slugs In Home Opener"  width='50' height='50' /></a></div>
						<h2><a href='https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/' title='Kingsmen Fall To Banana Slugs In Home Opener'>Kingsmen Fall To Banana Slugs In Home Opener</a></h2>
			<span class="block-meta">February 19, 2018, <a href="https://www.cluecho.com/2018/02/kingsmen-fall-banana-slugs-home-opener/#respond" title="Comment on Kingsmen Fall To Banana Slugs In Home Opener">No Comments</a></span>
		</div>
				<div class="block-item-small">
												<div class="block-image"><a href='https://www.cluecho.com/2018/02/asclug-elections-wednesday-thursday/' title='ASCLUG Elections Wednesday, Thursday'><img src="https://www.cluecho.com/files/2015/09/Screen-Shot-2015-09-15-at-1.57.17-PM-50x50.png" alt="ASCLUG Elections Wednesday, Thursday"  width='50' height='50' /></a></div>
						<h2><a href='https://www.cluecho.com/2018/02/asclug-elections-wednesday-thursday/' title='ASCLUG Elections Wednesday, Thursday'>ASCLUG Elections Wednesday, Thursday</a></h2>
			<span class="block-meta">February 18, 2018, <a href="https://www.cluecho.com/2018/02/asclug-elections-wednesday-thursday/#respond" title="Comment on ASCLUG Elections Wednesday, Thursday">No Comments</a></span>
		</div>
				<div class="block-item-small">
												<div class="block-image"><a href='https://www.cluecho.com/2018/02/kingsmen-defeat-firebirds-three-sets/' title='Kingsmen Defeat Firebirds In Three Sets'><img src="https://www.cluecho.com/files/2018/02/vballRGB-50x50.jpg" alt="Kingsmen Defeat Firebirds In Three Sets"  width='50' height='50' /></a></div>
						<h2><a href='https://www.cluecho.com/2018/02/kingsmen-defeat-firebirds-three-sets/' title='Kingsmen Defeat Firebirds In Three Sets'>Kingsmen Defeat Firebirds In Three Sets</a></h2>
			<span class="block-meta">February 13, 2018, <a href="https://www.cluecho.com/2018/02/kingsmen-defeat-firebirds-three-sets/#respond" title="Comment on Kingsmen Defeat Firebirds In Three Sets">No Comments</a></span>
		</div>
				<div class="block-item-small">
												<div class="block-image"><a href='https://www.cluecho.com/2018/02/kingsmen-come-short-sagehens/' title='Kingsmen Come Up Short Against Sagehens'><img src="https://www.cluecho.com/files/2018/02/boybballRGB-50x50.jpg" alt="Kingsmen Come Up Short Against Sagehens"  width='50' height='50' /></a></div>
						<h2><a href='https://www.cluecho.com/2018/02/kingsmen-come-short-sagehens/' title='Kingsmen Come Up Short Against Sagehens'>Kingsmen Come Up Short Against Sagehens</a></h2>
			<span class="block-meta">February 13, 2018, <a href="https://www.cluecho.com/2018/02/kingsmen-come-short-sagehens/#respond" title="Comment on Kingsmen Come Up Short Against Sagehens">No Comments</a></span>
		</div>
				<!-- END WIDGET -->
		</div><div class="widget"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='https://www.cluecho.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.cluecho.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.cluecho.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.cluecho.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.cluecho.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.cluecho.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.cluecho.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.cluecho.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.cluecho.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/09/'>September 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/05/'>May 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/04/'>April 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/03/'>March 2014</a></li>
	<li><a href='https://www.cluecho.com/2014/02/'>February 2014</a></li>
	<li><a href='https://www.cluecho.com/2013/12/'>December 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/11/'>November 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/10/'>October 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/09/'>September 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/05/'>May 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/04/'>April 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/03/'>March 2013</a></li>
	<li><a href='https://www.cluecho.com/2013/02/'>February 2013</a></li>
	<li><a href='https://www.cluecho.com/2012/12/'>December 2012</a></li>
	<li><a href='https://www.cluecho.com/2012/11/'>November 2012</a></li>
	<li><a href='https://www.cluecho.com/2012/10/'>October 2012</a></li>
	<li><a href='https://www.cluecho.com/2012/09/'>September 2012</a></li>
	<li><a href='https://www.cluecho.com/2011/11/'>November 2011</a></li>
	<li><a href='https://www.cluecho.com/2011/09/'>September 2011</a></li>
	<li><a href='https://www.cluecho.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.cluecho.com/2011/03/'>March 2011</a></li>
		</ul>
</div>				
			</div>
			<!-- END SIDEBAR -->			

		</div>
		<!-- END WRAPPER-CONTENT -->
		
		<!-- BEGIN WRAPPER -->
		<div id="wrapper-footer">
		
			<div id="footer">

								
								
							
								<div id="footer-bottom">
				
										<p class="left">Copyright © 2013 The Echo. All Rights Reserved. </p>
														
				</div>
									
			</div>
		
		</div>

	</div>
	<!-- END WRAPPER -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-123836-28', 'auto');
  ga('send', 'pageview');

</script>	
	<style media="screen">
ul.tcportfolio_filters  li {
    border: 1px solid #ff7055;
}
ul.tcportfolio_filters  li:hover , ul.tcportfolio_filters  li.active{
    background:#ff7055;
    color: #fff;
}
.tc_overlay{
    background-color:#ff7055;
}

</style>

<script type='text/javascript' src='https://www.cluecho.com/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript' src='https://blogs.callutheran.edu/echo/wp-content/plugins/tc-portfolio/vendors/isotope/isotope.pkgd.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://blogs.callutheran.edu/echo/wp-content/plugins/tc-portfolio/vendors/magnific-popup/jquery.magnific-popup.min.js?ver=1.12'></script>
</body>

</html>